Download


#1

I bought a few years ago for my iPhone 4s the seconds pro at around 5 $…i cannot find the application and i can’t open it on my new phones et iPad Pro…could you please help me …thanks in advance


#2

It will be either of these. If the first link doesn’t allow you to download for free you may have bought the in-app purchase, in which case download the second, then restore the purchase from within the upgrade banner.

or


#3

Hi Dan, none of the links you sent worked…I still have to pay 10.99…


#4

If that’s the case you must be using a different iTunes account than the one you purchased the app with.


#5

We have tried both accounts mine and my friend but no luck


#6

I don’t understand. That app is the upgraded version. Is that what you have installed currently?


#7

Yes and it’s on my iPhone 4s …please try to find a solution so I cloud have it on my iPad Pro or my iPhone. Thank you in advance Dan for all the trouble.


#8

Purchases and accounts are not something developers have control over. This is all handled by Apple. Their system is solid and I’ve never seen an actual issue where someone could not download what they had previously purchased.

The only reason that the purchase would not be available on the new device is if it was purchased with a different Apple ID.

On your new device do the following:

  • Open the Settings app
  • Tap on your Profile at the top
  • Tap iTunes and App Store
  • Tap your Apple ID
  • Select View Apple ID from the Popup.
  • Scroll down and select Purchase History
  • Select the date range at the top (Last 90 Days)
  • Select the year you purchased the app.
  • Select the month if you can remember or All.
  • Find Second and screenshot it and post it here.

#9

Hi Dan, we followed your instructions and finally we found Seconds under my friend account
image
Now how do we reactivate seconds on the iPad Pro.
Thank you


#10

You will need to sign into that account and then download this version.


#11

Dan, This what we get
image

I have to pay …!


#12

Hi Dan,
Finally the case is solved by Apple "ITunes " thank you for the help you provided me.
Lynn


#13

Great. Can you tell me how you resolved the issue?


#14

We opened the icon Apple Store then went to the profile, and then to purchases …in the scrolling menu we could not find Seconds…but when we did a search with the name of the application…we found Seconds …
The one I bought and the one I have downloaded…!
Now I have to sent all my programs from my 4s to my new phone and IPad.
Therry.